Latency and Errors
Incident Report for Kandji
Resolved
This incident has been resolved. If you continue to experience problems, please open a ticket with our support team.
Posted Jun 27, 2022 - 13:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results. We will post an update as soon as we can confirm the issue has been fully resolved.
Posted Jun 27, 2022 - 12:09 PDT
Identified
The issue has been identified and a fix is being implemented. Customers may continue to experience intermittent latency or errors. We will post an update as soon as additional information is available.
Posted Jun 27, 2022 - 11:00 PDT
Update
We are continuing to investigate reports of experienced latency and errors. We will post an update as more information becomes available.
Posted Jun 27, 2022 - 10:04 PDT
Investigating
We are investigating reports from a small group of customers that have experienced latency or errors. We will post an update as more information becomes available.
Posted Jun 27, 2022 - 09:13 PDT
This incident affected: Kandji Core Components (Web App, macOS Agent, MDM Services).