This incident has been resolved. If you continue to experience problems, please open a ticket with our support team.
Posted Oct 15, 2025 - 21:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results. We will post an update as soon as we can confirm the issue has been fully resolved.
Posted Oct 15, 2025 - 17:50 UTC
Identified
The issue has been identified, and a fix is being implemented. We will post an update as soon as additional information is available.
Posted Oct 15, 2025 - 17:19 UTC
Investigating
We are investigating a reported issue with intermittent access to EU tenants. This may result in the inability to log into the Kandji Web App for some customers. We will post an update as more information becomes available.
Posted Oct 15, 2025 - 16:32 UTC
This incident affected: Kandji Core Components (Web App).