This issue has been resolved. If you continue to experience delays with Passport login, please open a ticket with our support team.
Posted Apr 23, 2026 - 19:58 UTC
Monitoring
We have implemented a fix and are monitoring system performance. Passport logins should now be completing within normal timeframes, and we will continue to watch for any recurrence.
Posted Apr 23, 2026 - 17:06 UTC
Identified
We have identified the cause of the degraded performance affecting Passport logins and are implementing changes to restore normal behavior.
Posted Apr 23, 2026 - 13:01 UTC
Investigating
We have identified an issue causing degraded performance for Passport logins for some users. Affected users may experience slower-than-normal authentication when signing in, but logins are still completing. We will update this page as more information becomes available.
Posted Apr 23, 2026 - 10:01 UTC
This incident affected: Kandji Core Components (macOS Agent).