User Authentication
Incident Report for Kandji
Resolved
This incident has been resolved. If you continue to experience problems, please open a ticket with our support team.
Posted Oct 30, 2023 - 15:05 PDT
Monitoring
Third-party user authentication services are reportedly operational and we are monitoring the results. We will post an update as soon as we can confirm the issue has been fully resolved.
Posted Oct 30, 2023 - 13:48 PDT
Update
We are continuing to investigate this issue.
Posted Oct 30, 2023 - 13:36 PDT
Update
We are continuing to investigate this issue.
Posted Oct 30, 2023 - 13:20 PDT
Investigating
We are investigating a reported issue with third-party user authentication services. This may result in the inability to sign in for some customers. We will post an update as more information becomes available.
Posted Oct 30, 2023 - 13:19 PDT
This incident affected: Third-party Services (User Authentication).