User authentication
Incident Report for Kandji
Resolved
This incident has been resolved. If you continue to experience problems, please open a ticket with our support team.
Posted Apr 17, 2024 - 09:50 PDT
Monitoring
An issue was reported with third-party user authentication services, but they are now operational, and we are monitoring the results. We will post an update as soon as we can confirm the issue has been fully resolved.
Posted Apr 17, 2024 - 08:48 PDT
This incident affected: Third-party Services (User Authentication).