Chat support not available.
Incident Report for Kandji
Resolved
Chat support has been stable since the closure of the third-party maintenance window. This incident is now resolved.
Posted Nov 08, 2023 - 19:38 PST
Monitoring
The third-party maintenance window is now complete, and chat support is operational.
Posted Nov 08, 2023 - 18:36 PST
Identified
Our third-party service provider is currently undergoing maintenance. As such, you may experience intermittent access to chat support during this window. Maintenance is expected to be completed at 02:30am UTC.
Posted Nov 08, 2023 - 18:13 PST
Investigating
We are currently investigating an issue where the chat bubble is not available in the Kandji admin interface. Email and portal access continue to be available, as per normal.
Posted Nov 08, 2023 - 17:59 PST
This incident affected: Third-party Services (Support Service).