This incident has been resolved. If you continue to experience problems, please open a ticket with our support team.
Posted Nov 14, 2024 - 13:21 PST
Monitoring
A fix has been implemented and we are monitoring the results. We will post an update as soon as we can confirm the issue has been fully resolved.
Posted Nov 14, 2024 - 11:13 PST
Investigating
We are investigating a reported issue with device enrollments and slowness in the Kandji web app for some customers. We will post an update as more information becomes available.