Support Chat Issues in US & EU

Incident Report for Kandji

Resolved

The issue with contacting Support via chat has been resolved. If you continue to experience problems, please open an email ticket with our support team.
Posted Apr 30, 2026 - 20:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results. We will post an update as soon as we can confirm the issue has been fully resolved.
Posted Apr 30, 2026 - 18:20 UTC

Identified

We have identified the issue causing the in‑app support chat to be unavailable for some customers and are working on a fix. Email and the Support Customer Portal remain available for contacting Support.
Posted Apr 30, 2026 - 17:16 UTC

Investigating

We are currently investigating an issue causing the in‑app support chat to be unavailable for some customers. Email (support@iru.com) and the Support Customer Portal remain available for contacting Support.
Posted Apr 30, 2026 - 16:02 UTC
This incident affected: Support Service (Chat).