Investigating 404 errors
Incident Report for Kandji
Resolved
This incident has been resolved. If you experience any future problems, please open a ticket with our support team.
Posted Nov 15, 2022 - 03:16 PST
Monitoring
We are no longer seeing 404 errors or access issues when accessing the Kandji Web App. We will post an update once we have confirmed the issue has been fully resolved.
Posted Nov 15, 2022 - 02:23 PST
Update
We are now seeing loading and 404 issues as well as reports of access issues reduced to intermittent. Further updates to follow.
Posted Nov 15, 2022 - 01:31 PST
Update
We are investigating further reports of customers' Kandji instances not loading. Further updates will be provided as more information becomes available.
Posted Nov 15, 2022 - 00:39 PST
Investigating
We are investigating reports of 404 errors when attempting to access the Kandji Web App. We will post an update as more information becomes available.
Posted Nov 14, 2022 - 23:56 PST
This incident affected: Kandji Core Components (Web App, MDM Services).