Access to the Kandji Web App
Incident Report for Kandji
Resolved
This incident has been resolved. If you continue to experience problems, please open a ticket with our support team.
Posted Aug 09, 2023 - 14:50 PDT
Monitoring
A fix has been implemented, and we are monitoring the results. We will post an update as soon as we can confirm the issue has been fully resolved.
Posted Aug 09, 2023 - 13:42 PDT
Update
We are continuing to investigate enrollment and agent communication issues.
Posted Aug 09, 2023 - 12:56 PDT
Investigating
We are investigating a reported issue with the Kandji Web App failing to load for a small amount of customers. We will post an update as more information becomes available.
Posted Aug 09, 2023 - 12:09 PDT
This incident affected: Kandji Core Components (Web App, macOS Agent, MDM Services, EDR).