Intermittent Chat Support Availability
Incident Report for Kandji
Resolved
This incident has been resolved. If you continue to experience problems, please open a ticket with our support team.
Posted Apr 16, 2024 - 10:44 PDT
Monitoring
We are no longer receiving reports of issues with chat support availability. We will post an update as soon as we can confirm the issue has been fully resolved.
Posted Apr 16, 2024 - 08:59 PDT
Investigating
We are investigating a reported issue with our chat-based support. This may result in the inability to conduct support via chat for some customers. We will post an update as more information becomes available. Please email support@kandji.io for support if you are experiencing issues with chat.
Posted Apr 16, 2024 - 07:33 PDT
This incident affected: Third-party Services (Support Service).