Access to Kandji
Incident Report for Kandji
Resolved
This incident has been resolved. If you experience any further problems, please open a ticket with our support team.
Posted Nov 17, 2022 - 09:35 PST
Monitoring
We are no longer encountering 404 errors when accessing the Kandji Web App or from clients attempting to connect. We will post an update once we have confirmed that the issue has been fully resolved.
Posted Nov 17, 2022 - 07:45 PST
Identified
The issue has been identified, and a fix is being implemented. Customers may continue to experience impacted functionality. We will post an update as soon as additional information is available.
Posted Nov 17, 2022 - 07:07 PST
Investigating
We are investigating a reported issue with access to Kandji. This may result in an inability to connect for some customers. We will post an update as more information becomes available.
Posted Nov 17, 2022 - 06:56 PST
This incident affected: Kandji Core Components (Web App, macOS Agent, MDM Services).