Access to the Kandji Web App
Incident Report for Kandji
Resolved
This incident has been resolved. If you continue to experience problems, please open a ticket with our support team.
Posted Jun 09, 2023 - 11:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results. We will post an update as soon as we can confirm the issue has been fully resolved.
Posted Jun 09, 2023 - 11:01 PDT
Investigating
We are investigating a reported issue with the Kandji Web App failing to load. We will post an update as more information becomes available.
Posted Jun 09, 2023 - 09:47 PDT
This incident affected: Kandji Core Components (Web App).